Warning: array_merge() [function.array-merge]: Argument #4 is not an array in /var/www/arktos.se/public_html/applet/index.php on line 37

Java is not installed or enabled on your web browser.

If you have Java installed, the version number should be displayed above. If you have a version below 1.4, you will probably have problems viewing some of the applets. A current version of Java can be downloaded from www.java.com.